A fix for this issue has been released and we are monitoring the results.
Posted Oct 09, 2025 - 09:26 PDT
Update
We continue to work on a fix for this issue. I will provide further update within 30 minutes.
Posted Oct 09, 2025 - 09:05 PDT
Update
We expect a fix to be released for this in approximately 1 - 1/2 hours. We will provide the next Status update in 1 hour.
Posted Oct 09, 2025 - 08:04 PDT
Identified
We have identified the source of this issue and are currently developing a fix. We will post the next Status update within 30 minutes.
Posted Oct 09, 2025 - 07:57 PDT
Update
We understand the urgency of this matter and are continuing to investigate this at the highest priority. I will provide an additional update within 30 minutes.
Posted Oct 09, 2025 - 07:32 PDT
Update
We are continuing to investigate this issue. I will provide an additional update within 30 minutes.
Posted Oct 09, 2025 - 07:05 PDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2025 - 06:35 PDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2025 - 06:00 PDT
Investigating
We are currently experiencing a disruption with SmartScan picks. Our team is currently working to restore the service. SmartScan users may be affected. We apologize for any inconvenience.