We are continuing to monitor the fix released for this issue and will report back within 30 minutes.
Posted Jul 11, 2025 - 11:14 PDT
Update
We are continuing to monitor the fix released for this issue and will report back within 30 minutes.
Posted Jul 11, 2025 - 10:41 PDT
Update
We are continuing to monitor the fix released for this issue and will report back within 30 minutes.
Posted Jul 11, 2025 - 10:12 PDT
Monitoring
We have released a fix for this issue and are monitoring the results.
Posted Jul 11, 2025 - 09:40 PDT
Update
We are currently testing a possible fix for this issue and will provide an update within the next 30 minutes.
Posted Jul 11, 2025 - 09:10 PDT
Update
We are continuing to work on a fix for this issue, but do not have any further update at this time. We will provide the next update within 30 minutes.
Posted Jul 11, 2025 - 08:37 PDT
Update
We are continuing to work on a fix for this issue and will provide the next update within 30 minutes.
Posted Jul 11, 2025 - 08:04 PDT
Update
We are continuing to work on a fix for this issue and will provide the next update within 30 minutes.
Posted Jul 11, 2025 - 07:37 PDT
Identified
We have identified the source of this Rate Shop error within Small Parcel and are currently working on a fix.
Posted Jul 11, 2025 - 06:38 PDT
Investigating
We are currently investigating reports of the following error received during rate shopping: You cannot perform this because Value cannot be null. Paremeter name:key. We will provide an update here as soon as possible.
Posted Jul 11, 2025 - 05:40 PDT
This incident affected: Platform (Small Parcel Suite).