Billing Manager Missing Transactions
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted May 02, 2024 - 11:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 12:50 PDT
Update
Our teams continue to work on a resolution.
Posted Apr 30, 2024 - 16:33 PDT
Identified
We have identified the source of this issue and are working on a fix.
Posted Apr 30, 2024 - 13:38 PDT
Investigating
We are currently investigating an issue for Customers who use Billing Manager where some transactional charges are missing from Billing Manager. We will update this status as more information becomes available.
Posted Apr 30, 2024 - 11:14 PDT
This incident affected: Platform (Billing Manager).