The system access issue is resolved. You may still experience some latency on certain processes within Order Management. Thank you for your patience as we work to restore optimal performance.
Posted Nov 15, 2024 - 17:07 PST
Monitoring
All systems are now operational. We will continue to monitor for any further issues.
Posted Nov 15, 2024 - 14:56 PST
Update
We're starting to see the Order Management service recover. Please expect intermittent errors. We will send another update once the system is fully recovered.
Posted Nov 15, 2024 - 14:36 PST
Update
We are now focusing our efforts in restoring the Order Management service. We sincerely apologize for any inconvenience. We will send an additional update in 30 minutes.
Posted Nov 15, 2024 - 14:13 PST
Identified
We continue to work on the outage for Order Management, however all other systems are now operational.
Posted Nov 15, 2024 - 13:21 PST
Investigating
We are currently experiencing a service disruption with Extensiv Products.
Our team is currently working to restore the service. All users may be affected. We apologize for any inconvenience.
We will send an additional update in the next 30 minutes.
Posted Nov 15, 2024 - 12:49 PST
This incident affected: Platform (3PL Warehouse Manager, SmartPack, Small Parcel Suite, SmartScan, Integration Manager by Extensiv, Order Manager by Extensiv, Warehouse Manager by Extensiv, Support Portal, Billing Manager).