Service Interruption: Database Performance Delays
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 13:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 12:20 PDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 12:00 PDT
Investigating
We're currently experiencing delays in processing on the Extensive Integration Manager. We're actively working to resolve this issue and apologize for any inconvenience caused. Rest assured, our team is dedicated to restoring normal operations as quickly as possible.
Posted Mar 12, 2024 - 12:00 PDT
This incident affected: Platform (Integration Manager by Extensiv).