Issues in shipping orders via DHL in Order Management

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Sep 05, 2024 - 17:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 17:41 PDT

Update

A fix has been developed and is currently being tested. We are working diligently to ensure the fix is fully implemented and verified. We will provide another update once the fix has been successfully deployed.
Posted Sep 05, 2024 - 17:12 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2024 - 16:24 PDT

Identified

We have identified an issue in shipping orders via DHL in Order Management. You may encounter an error message when attempting to ship an order.

Our team is currently working to restore the service. This is potentially affecting all DHL shipments. We apologize for any inconvenience.

We will send an additional update in 30 minutes.
Posted Sep 05, 2024 - 15:50 PDT
This incident affected: Platform (Order Manager by Extensiv).