INC-1185 - Users receiving blank screen when switching between applications

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 21:39 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 12:58 PDT

Investigating

We are currently investigating this issue.
Posted Mar 29, 2023 - 12:38 PDT
This incident affected: Platform (Extensiv Hub).