Orders Not Flowing from Shopify to Order Manager

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted May 29, 2024 - 11:55 PDT

Update

We are continuing to monitor for any further issues.
Posted May 28, 2024 - 11:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results. Orders are flowing through the system.
Posted May 28, 2024 - 09:14 PDT

Update

We are continuing to investigate this issue.
Posted May 28, 2024 - 09:01 PDT

Investigating

We've received reports that orders have not been coming into the Order Manager since around 6 AM this morning. The issue is not limited to a specific sales channel. We are actively investigating and will provide updates as soon as possible. Thank you for your patience.
Posted May 28, 2024 - 08:40 PDT
This incident affected: Platform (Order Manager by Extensiv).