Issue with Small Parcel label generation and Rate Shop

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 10:30 PDT

Update

We are running final tests on this fix and should have results very shortly.
Posted Sep 10, 2026 - 09:57 PDT

Update

We are continuing to work on this fix. We will notify you once this is deployed and expect the next update within one hour.
Posted Sep 10, 2026 - 09:02 PDT

Update

We continue to work on a fix for this issue and expect further update within 30 minutes.
Posted Sep 10, 2026 - 08:34 PDT

Update

We are continuing to work on a fix for this issue and will provide an update within an hour.
Posted Sep 10, 2026 - 07:39 PDT

Identified

The issue has been identified and we are currently working on a fix. We will provide further update within one hour.
Posted Sep 10, 2026 - 06:44 PDT

Update

We continue to investigate this matter and will provide further update within one hour.
Posted Sep 10, 2026 - 06:40 PDT

Investigating

We are currently investigating an error received when users attempt to generate labels or Rate Shop in Small Parcel. We will provide an update within one hour.
Posted Sep 10, 2026 - 05:48 PDT
This incident affected: Platform (Small Parcel Suite).