We have deployed a fix for the intermittent Order Manager (OM) UI errors and performance degradation. The fix has been released successfully, and we are closely monitoring system performance to confirm the issue is fully resolved.
Thank you for your patience while we worked to address this issue.
Posted Sep 21, 2026 - 13:51 PDT
Update
We are continuing to work on a fix for this issue and are closely monitoring system performance. We will provide another update within the next hour.
Posted Sep 21, 2026 - 12:55 PDT
Identified
We have identified the issue contributing to the intermittent OM UI errors and performance degradation. Our team is actively working on the necessary fix while continuing to monitor system performance.
We will provide another update within the next hour or sooner if new information becomes available.
Posted Sep 21, 2026 - 11:51 PDT
Investigating
We are currently investigating intermittent errors and performance issues affecting the Order Management (OM) user interface. Some users may experience slow page loading, delayed responses, or occasional UI errors while navigating or performing actions in OM.
Our team is actively investigating the issue and monitoring system performance. We will provide another update within the next 30 minutes or sooner if more information becomes available.
Posted Sep 21, 2026 - 11:29 PDT
This incident affects: Platform (Order Manager by Extensiv).