3PL Warehouse Manager - Slow Webhooks and Notifications
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted May 11, 2023 - 12:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 11:28 PDT
Identified
The issue has been identified and we are working on implementing a resolution. Some webhooks and notifications may be delayed.
Posted May 11, 2023 - 10:58 PDT
This incident affected: Platform (3PL Warehouse Manager).