Smartscan: Error when Certain Customers Attempt to Log into Devices or Emulator
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 08:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 11:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2024 - 10:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2024 - 09:52 PST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2024 - 08:53 PST
This incident affected: Platform (SmartScan).