Outbound Serialization setting disabled

Incident Report for Extensiv

Update

We are continue to work on restoring serialization settings for those affected. We will continue to monitor progress and provide updates.
Posted Aug 27, 2026 - 14:50 PDT

Identified

Our team has identified an issue where outbound serialization was disabled for some SKUs. No action is required on your part at this time. Restoration is actively underway and we will provide an update once complete. We apologize for the disruption and appreciate your patience as we work to fully resolve this. We will continue to provide updates on progress every 30 minutes.
Posted Aug 27, 2026 - 12:50 PDT
This incident affects: Platform (3PL Warehouse Manager).