INC-1216 - SmartScan users unable to log in
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted May 11, 2023 - 11:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 08:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2023 - 07:56 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2023 - 07:10 PDT
This incident affected: Platform (SmartScan).