Extensiv Hub Migration Status
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted May 03, 2023 - 14:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2023 - 22:39 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 11:59 PST
Monitoring
We are actively monitoring the Extensiv Hub migration initiative. We will continue to provide updates as we complete the migration process for all Extensiv customers.

MIGRATION STATUS

Integration Manager (formerly CartRover)
- Invite Status: All users invited (100%). Please contact support if you have not received an invite.
- Extensiv Hub Login: Active for all customers
- Legacy Login: Unavailable
- Migration Date: 1/25/2023

Order Manager (formerly Skubana)
- Invite Status: All users invited (100%). Please contact support if you have not received an invite.
- Extensiv Hub Login: Active for all customers
- Legacy Login: Unavailable
- Migration Date: 1/25/2023

3PL Warehouse Manger (formerly 3PL Central)
- Invite Status: All users invited (100%). Please contact support if you have not received an invite.
- Extensiv Hub Login: Active for all customers
- Legacy Login: Unavailable
- Migration Date: 2/15/2023

Warehouse Manger (formerly TopShelf)
- Invite Status: All users invited (100%). Please contact support if you have not received an invite.
- Extensiv Hub Login: Active for invited customers
- Legacy Login: Available
- Migration Date: 4/14/2023

If you are experiencing issues with Extensiv Hub, please visit our known issues on our Help Center.
Posted Jan 26, 2023 - 16:34 PST
This incident affected: Platform (Extensiv Hub).