API - Inactive users unable to make API calls
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 08:50 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2023 - 07:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 07:09 PDT
Identified
The issue has bee identified and a fix is being implemented.
Posted Mar 27, 2023 - 06:37 PDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2023 - 06:19 PDT
This incident affected: Integrations (REST API).