We sincerely appreciate your patience and understanding, and apologize for any inconvenience this may have caused.
Posted Sep 14, 2023 - 16:33 PDT
Monitoring
We have successfully implemented a fix, and we are closely monitoring the results. All new orders are now being imported correctly. For those orders that were previously affected, our team is actively working on a solution to remedy these orders accordingly. We appreciate your understanding, and we will continue to keep you informed of our progress.
Posted Sep 14, 2023 - 10:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 08:37 PDT
Update
We are currently investigating reports of a potential service interruption related to EDI order imports and other order integrations with 3PL Warehouse Manager. Preliminary reports indicate that imported orders are missing addresses. We are continuing to investigate this issue.
Posted Sep 14, 2023 - 08:02 PDT
Update
We are currently investigating reports of a potential service interruption related to order imports with 3PL Warehouse Manager. Please note that this extends beyond just Shopify, as reported earlier. We are continuing to investigate this issue.
Posted Sep 14, 2023 - 07:24 PDT
Update
Correction: We are currently investigating reports of a potential service interruption related to the synchronization of Shopify orders with 3PL Warehouse Manager (not Warehouse Manager). We apologize for any confusion this may have caused. Further updates will be provided as we gather more information.
Posted Sep 14, 2023 - 07:01 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 06:52 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 06:51 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 06:50 PDT
Investigating
We are currently investigating reports of a possible service interruption related to the synchronization of Shopify orders with 3PL Warehouse Manager. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 14, 2023 - 06:48 PDT
This incident affected: Platform (3PL Warehouse Manager).