INC-1372 Zoom Outage
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 11:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 10:57 PST
Investigating
We have a Zoom phone outage affecting all inbound and outbound calls. We are currently investigating the root cause of this issue.
Posted Feb 05, 2024 - 10:30 PST
This incident affected: Platform (Support Portal).