UPS Rating Inconsistencies

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 10:01 PDT

Monitoring

We are seeing improved performance at this time, and we are continuing to monitor this issue.
Posted Aug 14, 2025 - 09:15 PDT

Investigating

We are aware of an issue impacting rates provided by UPS when generating rates and labels. This is currently encountered when attempting to get rates and create labels for some UPS accounts.

Our shipping partner and UPS are working diligently to resolve this. This status will be updated as additional information is made available or a resolution is implemented.
Posted Aug 14, 2025 - 08:43 PDT
This incident affected: Platform (Small Parcel Suite).