Small Parcel Rate Shopping Error

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 13:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 10:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 06, 2025 - 08:03 PDT

Investigating

We are currently investigating an error seen when attempting to Rate Shop in Small Parcel. The error reads: "You cannot perform this because Sequence contains no elements."

We should have an update on this investigation soon.
Posted Jun 06, 2025 - 07:16 PDT
This incident affected: Platform (Small Parcel Suite).