Users kicked out of session momentarily
Incident Report for Extensiv
Resolved
The issue has been resolved, please refresh your session to resume activities.
Posted Nov 16, 2023 - 11:29 PST
Update
We are continuing to monitor for any further issues. Please relog in to restart the session.
Posted Nov 16, 2023 - 11:18 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2023 - 11:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 11:16 PST
Identified
The issue has been identified, please refresh your session to resume activities.
Posted Nov 16, 2023 - 10:58 PST
This incident affected: Platform (3PL Warehouse Manager).