Integration Manager access interrupted

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 06:57 PST

Monitoring

Our partner, Cloudfare, has implemented a fix for this issue. We are now monitoring to insure continued access.
Posted Nov 18, 2025 - 06:45 PST

Identified

Our partner, Cloudfare, is currently experiencing an issue which is affecting our ability to connect with Cart Rover. Integration Manager users may be affected.

We will resolve this incident once we have received confirmation the issue has been resolved from our partner. We will send an additional update within one hour.
Posted Nov 18, 2025 - 06:34 PST
This incident affected: Platform (Integration Manager by Extensiv).