A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 09:12 PST
Update
We continue to work on a fix for this issue. Additional update will be provided within one hour.
Posted Jan 15, 2026 - 08:13 PST
Identified
We have identified the source of this issue and are now working on a fix. Additional update will be provided within one hour.
Posted Jan 15, 2026 - 07:16 PST
Update
We are currently investigating an issue where the SmartScan Pick module does not display a field for the picked item's Location or MU. Users who pick orders using SmartScan may be affected. We apologize for any inconvenience.
We will provide an update within 1 hour.
Posted Jan 15, 2026 - 07:07 PST
Update
We are continuing to investigate this issue and will provide additional update within one hour.
Posted Jan 15, 2026 - 06:05 PST
Investigating
We are currently investigating an issue where the SmartScan Pick module does not display a field for the picked item's Location or MU. Users who pick orders using SmartScan may be affected. We apologize for any inconvenience.