We are seeing UCC-128 labels printing successfully. Our teams will continue to monitor. Please reach out to our support teams if you experience any additional issues processing UCC-128 labels.
Posted Feb 16, 2026 - 14:31 PST
Update
We are now seeing UCC-128 labels printing. You may experience some delay in printing. Our teams will continue to investigate the delay in generation and provide an update soon.
Posted Feb 16, 2026 - 14:04 PST
Update
Our teams continue working diligently to resolved the printing issues seen with UCC-128 labels. We should have an update for you shortly.
Posted Feb 16, 2026 - 12:30 PST
Update
Our teams continues to investigate these reports. We will update again in 30 minutes with more information.
Posted Feb 16, 2026 - 10:51 PST
Investigating
Our teams are investigating reports that UCC labels are not printing successfully. We will update this page as new information becomes available.
Posted Feb 16, 2026 - 09:43 PST
This incident affected: Platform (3PL Warehouse Manager).