Stamps.com and Endicia error response when attempting to get labels and rates
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 12:09 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2024 - 11:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2024 - 10:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 09:07 PST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 08:24 PST
This incident affected: Platform (Small Parcel Suite).