Billing Manager: Invoice Status sync to QuickBooks

Incident Report for Extensiv

Resolved

This incident has been resolved. If you marked invoices Paid between Wednesday morning and 10am Friday will not automatically sync to QuickBooks. These will need to be manually recorded as Paid in QuickBooks.
Posted Jun 13, 2025 - 11:01 PDT

Update

We are till working to resolve this issue but expect more information on Friday.
Posted Jun 12, 2025 - 14:29 PDT

Update

We continue to work towards a resolution on this issue.
Posted Jun 12, 2025 - 11:22 PDT

Identified

We are aware of an issue affecting the sync of invoices' paid status from Billing Manager to QuickBooks and are actively working on a resolution. We appreciate your patience as we address this
Posted Jun 12, 2025 - 08:19 PDT
This incident affected: Platform (Billing Manager).