Vend carts, not syncing inventory anymore, getting 410 error

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Jun 17, 2024 - 14:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 13:21 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2024 - 11:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 11:57 PDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2024 - 09:17 PDT

Investigating

Integration Manager is currently experiencing a service disruption with Vend carts inventory sync function.

Our team is currently working to restore the inventory function. We apologize for any inconvenience.
Posted Jun 17, 2024 - 09:16 PDT
This incident affected: Platform (Integration Manager by Extensiv).