TW-30991 - Some users are currently unable to access 3PL Warehouse Manager

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 13:08 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 12:40 PST

Identified

We have identified the source of a service disruption with 3PL Warehouse Manager.

Our team is currently implementing a solution. For the time being, all 3PL Warehouse Manager users may be affected. We apologize for any inconvenience.

We will send an additional update in 30 minutes.
Posted Feb 27, 2025 - 12:22 PST