Warehouse Manager Classic Console

Incident Report for Extensiv

Resolved

The incident has been resolved.
Posted Oct 01, 2025 - 09:58 PDT

Monitoring

The fix has been successfully implemented, and we are currently monitoring the system to ensure stability and full functionality. We’ll provide a final update once we confirm the issue is fully resolved.
Posted Oct 01, 2025 - 09:16 PDT

Update

The fix has been identified and is currently being implemented. We’ll provide an update once the rollout is complete.
Posted Oct 01, 2025 - 08:58 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 01, 2025 - 08:34 PDT

Investigating

We are currently investigating reports of login failures affecting the Warehouse Manager Classic Console. Users may experience errors or be unable to access the system.

Our development team is actively working to identify the root cause and restore access as quickly as possible. Updates will be provided here as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Oct 01, 2025 - 08:28 PDT
This incident affected: Platform (Warehouse Manager by Extensiv).