3PL Warehouse Manager - Shopify Integration

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Jul 18, 2023 - 10:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 10:28 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 13:35 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 10:13 PDT

Identified

Shopify integration hosted by 3PL Warehouse Manager is experiencing multiple issues including ASNs not being returned and orders without SKUs configured in the WMS are passing through to 3PL Warehouse Manager.
Posted Apr 04, 2023 - 10:13 PDT