'Too Many Requests' error when entering Extensiv HUB

Incident Report for Extensiv

Resolved

AWS has confirmed this issue has been fully resolved. If you continue to experience any errors logging into Extensiv please reach out to Support.
Posted Dec 12, 2024 - 20:51 PST

Monitoring

AWS has identified and deployed a fix for this issue. We are beginning to see signs of recovery. You may continue to receive ‘Too Many Requests“ errors while AWS works toward full resolution. We will update you again when AWS has confirmed a full resolution.
Posted Dec 12, 2024 - 19:49 PST

Investigating

We are currently investigating this issue.
Posted Dec 12, 2024 - 19:00 PST

Identified

Our team has identified a possible cause to this error. AWS is experiencing an outage that is affecting our ability to log into Extensiv. You can follow updates directly from Amazon at: https://health.aws.amazon.com/health/status

We will continue to monitor this outage and update you within the hour.
Posted Dec 12, 2024 - 19:00 PST

Investigating

Our teams are currently investigating a "Too Many Requests" error when entering Extensiv. We will have another update on this in the next 30 minutes.
Posted Dec 12, 2024 - 18:28 PST
This incident affected: Platform (Extensiv Hub).