Email Notification Delay
Incident Report for Extensiv
Resolved
The incident regarding delivery of automatic email notifications for 3PL Warehouse Manage has been resolved.
Posted Mar 20, 2024 - 07:16 PDT
Update
Our team continues to monitor the fix that was deployed this afternoon. While we are seeing significant improvement in Event Notification delivery you may still encounter some slight delays. Thank you for your patience and understanding. We will continue to update this page with any new developments.
Posted Mar 19, 2024 - 19:49 PDT
Update
Our teams continue to monitor the recently implemented fix and pending notifications. You may still encounter slight delays over the next few hours.
Posted Mar 19, 2024 - 17:26 PDT
Monitoring
A fix is in place to correct this issue, but existing events are still being processed. Please note that it could take 1-2 hours for all emails to go through.
Posted Mar 19, 2024 - 13:41 PDT
Update
We are continuing to investigate a fix regarding automatic delivery of email notifications for 3PL Warehouse Manager. We will provide an additional update as soon as possible.
Posted Mar 19, 2024 - 13:16 PDT
Update
We are continuing to investigate a fix regarding automatic delivery of email notifications for 3PL Warehouse Manager. We will provide an additional update at 1 PM PT.
Posted Mar 19, 2024 - 12:02 PDT
Update
We are continuing to investigate an issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide an additional update in approximately one hour.
Posted Mar 19, 2024 - 12:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 12:00 PDT
Monitoring
We are continuing to investigate an issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide an additional update in approximately one hour.
Posted Mar 19, 2024 - 11:58 PDT
Update
Thank you for your continued patience. We are making progress in resolving a continuing issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide updates to this status periodically.
Posted Mar 19, 2024 - 09:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2024 - 09:54 PDT
Update
Thank you for your continued patience. We are making progress in resolving a continuing issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide updates to this status periodically.
Posted Mar 19, 2024 - 09:53 PDT
Identified
Thank you for your continued patience. We are making progress in resolving a continuing issue regarding delivery of automatic email notifications for 3PL Warehouse Manager. We will provide updates to this status periodically.
Posted Mar 19, 2024 - 06:32 PDT
This incident affected: Platform (3PL Warehouse Manager).