WM Mobile App is not listed on Google Play Store
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 08:24 PDT
Update
The issue has been identified and a fix is being implemented. As a workaround, please sideload the apk via https://dl.scoutsft.com/. If you need help performing the steps, please contact support.
Posted May 31, 2023 - 12:47 PDT
Update
The issue has been identified and a fix is being implemented. As a workaround, please sideload the apk via https://dl.scoutsft.com/. If you need help performing the steps, please contact support.
Posted May 31, 2023 - 10:56 PDT
Identified
The issue has been identified and a fix is being implemented. As a workaround, please sideload the apk via https://dl.scoutsft.com/. If you need help performing the steps, please contact support.
Posted May 31, 2023 - 09:53 PDT
This incident affected: Platform (Warehouse Manager by Extensiv).