Order Management: Known Issues Following Recent Update

Incident Report for Extensiv

Resolved

The issue has been resolved, and the system is now operating as expected. We will continue monitoring to ensure stability.
Posted Sep 18, 2026 - 20:46 PDT

Update

The fix release has been completed successfully, and we expect to see improvements shortly. We’ll continue monitoring to ensure everything is working as expected.
Posted Sep 18, 2026 - 20:19 PDT

Update

The fix is currently being rolled out, and we are closely monitoring system performance throughout the process. We will provide another update once the rollout is complete.
Posted Sep 18, 2026 - 19:41 PDT

Update

Monitoring is ongoing, and the system continues to be observed closely following the initial release. We will provide another update within the next hour.
Posted Sep 18, 2026 - 18:51 PDT

Monitoring

The initial fix release has been completed, and we are actively monitoring the system. If no issues are observed during the next hour, we will proceed with the next phase of the deployment. We will provide another update following the monitoring period.
Posted Sep 18, 2026 - 18:02 PDT

Update

A fix to address these issues is currently undergoing testing and validation. We will provide another update once testing is complete and the fix is ready for deployment.
Posted Sep 18, 2026 - 17:02 PDT

Identified

We have identified the following issues within Order Management:

Amazon tracking updates not syncing – Tracking updates are not being pushed to the Amazon channel, and orders shipped in Order Management may not be marked as shipped on Amazon.

Listing SKU update errors – Some users may encounter errors when updating listing SKUs.

General UI navigation latency – Users may experience slower-than-usual response times when navigating the Order Management interface, with occasional redirect errors observed.

Broken tracking hyperlinks in Order History – Tracking hyperlinks in Order History may be broken or unavailable.

Our team is actively investigating these issues and working to restore normal functionality. We will provide updates as more information becomes available.
Posted Sep 18, 2026 - 16:13 PDT
This incident affected: Platform (Order Manager by Extensiv).