Transactions are not loading in Network Manager

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Aug 02, 2024 - 05:17 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 01, 2024 - 08:38 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 16:33 PDT

Identified

We have identified the root cause of this issue and we're working on a fix.
Posted Jul 31, 2024 - 16:14 PDT

Investigating

We are currently experiencing a service disruption affecting Network Manager, impacting features such as Network List, Network Creation, and Transaction Loading.

Our team is actively working to restore full functionality. We apologize for any inconvenience this may cause. We will send an additional update in 30 minutes.
Posted Jul 31, 2024 - 15:41 PDT
This incident affected: Platform (3PL Warehouse Manager).