Error Message when attempting to upload attachments
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted May 31, 2024 - 11:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 10:34 PDT
Investigating
We are currently investigating reports of error messages when uploading attachments to orders.
Posted May 31, 2024 - 10:27 PDT
This incident affected: Platform (3PL Warehouse Manager).