500 Errors

Incident Report for Extensiv

Resolved

Our team has resolved the 500 errors experienced in 3PL Warehouse Manager. If you continue to see additional errors please reach out to the support team for further assistance.
Posted Mar 10, 2026 - 12:03 PDT

Investigating

Our team is investigating reports of 500 errors throughout 3PL Warehouse Manager. We will provide an update for you in the next 15 minutes.
Posted Mar 10, 2026 - 11:55 PDT
This incident affected: Platform (3PL Warehouse Manager).