We are planning a brief 15-minute maintenance period for 3PL Warehouse Manager tonight at 8:00 p.m. PST to upgrade our system infrastructure to provide significantly improved performance during busy season.
Posted Dec 02, 2024 - 19:01 PST
Monitoring
We are no longer seeing timeout and slowness issues, but we will continue to monitor and investigate.
Posted Dec 02, 2024 - 11:58 PST
Identified
Our upstream provider, AWS, is currently experiencing an issue which is affecting the ability to navigate within Extensiv products. All users may be affected. This issue is intermittent and may not effect all users.
We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider. We will send an additional update in 30 minutes.
Posted Dec 02, 2024 - 11:28 PST
This incident affected: Platform (3PL Warehouse Manager, Small Parcel Suite).