Disabled Users
Incident Report for Extensiv
Resolved
We have finalized restoring access to all affected users. Please report any other access issues to the Support team.

Again, we apologize for the inconvenience.
Posted Feb 02, 2023 - 06:07 PST
Update
We have reports of a few customers that are still affected. We are actively working to get them restored.
Posted Feb 02, 2023 - 05:20 PST
Monitoring
We have applied the fix across all customer systems. All user access should now be restored to the state it was before the incident happened.
Posted Feb 02, 2023 - 04:13 PST
Update
The script to correct the issue is finalizing. We expect access to be restored very soon.
Posted Feb 02, 2023 - 03:53 PST
Update
We apologize for the inconvenience. Any active admins can use the Manage Users page to reactivate any affected users. The steps to activate a batch of affected users are to:
1. Filter by Inactive Users
2. Sort descending by Last Login Date (make the column visible if it isn't already)
3. Select the group of users that need to be reactivated
4. Click Manage->Activate to restore that batch of inactive users
Posted Feb 02, 2023 - 03:14 PST
Identified
We are actively restoring service to affected users. If you have any admins that are unaffected, they can manually restore service.
Posted Feb 02, 2023 - 02:00 PST
Investigating
We are investigating reports that many users have been inadvertently disabled in the system. We are working to restore their service. Your administrators can also reactivate any users that have been affected.
Posted Feb 02, 2023 - 01:35 PST
This incident affected: Platform (3PL Warehouse Manager).