Integration Manager Experiencing Outages

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 12:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 10:04 PDT

Investigating

The Integration Manager web application is experiencing outages. Job processing continues to process normally, so orders are flowing. We are actively investigating the web outage and will provide an update as soon as possible.
Posted Jul 23, 2026 - 09:51 PDT
This incident affected: Platform (Integration Manager by Extensiv).