Invoices not opening via the Customer Invoices Tab
Incident Report for Extensiv
Resolved
A fix has been implemented and we are monitoring
Posted Mar 01, 2024 - 11:44 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 11:08 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 10:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 09:43 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 09:22 PST
Identified
Customers will receive an error when trying to open an invoice in the Customer Invoice which will say "Invoicing-portal.extensiv.com refused to connect". At this time, our third party provider has made some changes to their system that caused breaking changes in our functionality. We are actively communicating with them to resolve this issue.

In the meantime, we are working on adding new functionality so that customers are able to open these invoices in a separate tab. Updates to come.
Posted Mar 01, 2024 - 08:40 PST
This incident affected: Platform (Billing Manager).