We are continuing to monitor for any further issues.
Posted Nov 14, 2024 - 16:44 PST
Monitoring
The system is now operational. We have identified the root cause and we will continue to work on the permanent fix.
Posted Nov 14, 2024 - 16:43 PST
Update
We are continuously working on identifying the root cause. We apologize for any inconvenience.
Posted Nov 14, 2024 - 16:32 PST
Update
We are focusing in on the area of concern and have made significant progress. We are still continuing to work on identifying the root cause. We will provide another update by 4:30 PM PST.
Posted Nov 14, 2024 - 15:50 PST
Update
We are focusing in on the area of concern and have made significant progress. We are still continuing to work on identifying the root cause.
Posted Nov 14, 2024 - 15:48 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 14:56 PST
Investigating
We are currently investigating an issue impacting Order Management. Users are getting "unable to process request" errors when doing different actions within the application.
We apologize for any inconvenience. We will send an additional update in 30 minutes.
Posted Nov 14, 2024 - 14:26 PST
This incident affected: Platform (Order Manager by Extensiv).