Latency and Timeout Errors
Incident Report for Extensiv
Resolved
This incident has been resolved. Please reach out to our Support team if you have any additional questions.
Posted Feb 02, 2025 - 09:38 PST
Monitoring
Our team has identified the source. You should now see resolution to the latency and error messages.
Posted Feb 02, 2025 - 08:52 PST
Investigating
We are currently investigating reports of timeout errors and latency. Our teams are diligently working on identifying the source. We will have another update for you in approx. 30 minutes.
Posted Feb 02, 2025 - 08:36 PST
This incident affected: Platform (3PL Warehouse Manager).