INC-1329 - EDI orders generating a high volume of notifications

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 05:25 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 10:24 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 28, 2023 - 22:02 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 15:00 PST

Investigating

We are currently investigating this issue.
Posted Nov 28, 2023 - 13:06 PST
This incident affected: Integrations (EDI).