INC 1205: Walmart Integration Failure
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 09:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 12:02 PDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2023 - 09:16 PDT
This incident affected: Platform (Order Manager by Extensiv).