Issue rating and creating UPS labels
Incident Report for Extensiv
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 20:03 PDT
Monitoring
UPS has reported that the technical outage experienced today had been resolved. We will continue to monitor to ensure a full resolution.
Posted Aug 05, 2024 - 15:29 PDT
Identified
UPS reports that they are experiencing a technical outage. Users who ship with UPS may be affected. See https://status.shipengine.com/ for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Aug 05, 2024 - 12:55 PDT
This incident affected: Platform (Small Parcel Suite).