Service Disruption with Warehouse Management Consoles
Incident Report for Extensiv
Resolved
The incident has been resolved.
Posted Jul 18, 2024 - 18:59 PDT
Monitoring
Warehouse Management consoles are up now. We will continue to monitor and will give an update in 30 minutes.
Posted Jul 18, 2024 - 18:45 PDT
Update
We do not have an additional update right now.

You can also view direct updates from our hosting provider at https://azure.status.microsoft/en-us/status.

We will send an update in 60 minutes.
Posted Jul 18, 2024 - 18:28 PDT
Update
We do not have an additional update right now.

In the meantime, you can view direct updates from our hosting provider at https://azure.status.microsoft/en-us/status.

We will send an update in 30 minutes.
Posted Jul 18, 2024 - 17:53 PDT
Update
We will continue to update you in accordance with the specified timelines below.

Additionally, you can view direct updates from our hosting provider at

https://azure.status.microsoft/en-us/status

We will send an additional update in 30 minutes.
Posted Jul 18, 2024 - 17:26 PDT
Identified
We have identified an issue with the underlying infrastructure of our hosting provider. We are working diligently with their team to resolve the issue.

We will send an additional update in 30 minutes.
Posted Jul 18, 2024 - 17:17 PDT
Investigating
We are currently experiencing a service disruption with Warehouse Management Consoles.

Our team is currently working to restore the service. Multiple users may be affected. We apologize for any inconvenience.

We will send an additional update in 30 minutes.
Posted Jul 18, 2024 - 16:50 PDT
This incident affected: Platform (Warehouse Manager by Extensiv).