Blank PDF produced when generating Small Parcel Labels in PDF format

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 07:55 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 07:47 PST

Identified

We have Identified the source of this issue and are now working on a fix to be released shortly. I will provide additional update within 30 minutes.
Posted Feb 12, 2026 - 07:05 PST

Update

We continue to investigate this issue and will provide additional update within 30 minutes.
Posted Feb 12, 2026 - 06:37 PST

Investigating

We are currently experiencing a service disruption with PDF Carrier Label generation.

Our team is currently working to restore the service. Users who generate carrier labels in Small Parcel in PDF Format may be affected. We apologize for any inconvenience.

We will send an additional update in 30 minutes.
Posted Feb 12, 2026 - 06:05 PST
This incident affected: Platform (3PL Warehouse Manager, Small Parcel Suite).