Unable to Access Order Management

Incident Report for Extensiv

Resolved

The issue affecting the Order Management service has been resolved, and service has been fully restored. We will continue to monitor the platform as part of our standard operations. Thank you for your patience while we worked to resolve this issue.
Posted Jul 03, 2026 - 10:07 PDT

Monitoring

A fix has been implemented and service has been restored. We are actively monitoring the service to ensure it remains stable and that all functionality is operating as expected. We will provide a final update once monitoring is complete.
Posted Jul 03, 2026 - 09:50 PDT

Identified

We have identified the cause of the issue affecting the Order Management service. Our developers are actively implementing a fix and working to restore the service as quickly as possible. We will continue to provide updates on our progress and share the next status update as more information becomes available.
Posted Jul 03, 2026 - 09:22 PDT

Investigating

We are currently investigating an issue affecting access to Order Management. Some users may be unable to access the service or may experience errors. Our team is actively working to identify the cause and restore normal functionality. We will provide another update as soon as more information is available.
Posted Jul 03, 2026 - 08:50 PDT
This incident affected: Platform (Order Manager by Extensiv).