Small Parcel/OM Degraded Performance

Incident Report for Extensiv

Resolved

This incident has been resolved.
Posted Sep 13, 2024 - 11:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 10:18 PDT

Investigating

Shipengine is currently experiencing a performance degradation that is affecting the ability to process shipments. You may see the following error: "A shipping carrier error occurred: Could not refresh authorization credentials in a timely manner."
This may affect both 3PL Warehouse Manager Small Parcel and Order Manager Shipments.

You may follow additional updates at status.shipengine.com
Posted Sep 13, 2024 - 09:49 PDT
This incident affected: Platform (3PL Warehouse Manager, Order Manager by Extensiv).